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Schermo vuoto? Come risolvere i problemi di visualizzazione

    Sintomo

    Segui queste istruzioni per aiutare a risolvere i problemi che sono stati sperimentati durante la visualizzazione del video o quando utilizzi applicazioni basate su browser o grafica durante il controllo remoto. I problemi tipico includono il display nero, il riavvio del computer host quando si avvia il controllo remoto, oppure la perdita di funzionalità Aero di Windows dopo il controllo remoto.

    Causa

    Questo problema ha due cause comuni

    • Visualizzare i problemi dell'app
    • Viene impostata una posizione di registrazione dello schermo non valida

    Azione/Workcirca 1: Disattiva l'alzata di visualizzazione.

    Nota: Si applica solo agli host Windows.
    1. Accesso alle preferenze organizzate:
      • Dal computer host, apri Pannello di controllo di LogMeIn e segui questo percorso: Opzioni > Preferenze > Generali
      • Da un computer client, collegati al Menu principale dell'host e segui questo percorso: Preferenze > Generali
    2. In Controllo remoto > Prestazioni , assicurati che Usa l'utilità di visualizzazione è non selezionato.
    3. Fai clic OK oppure Applica.

    Le impostazioni vengono applicate immediatamente all'host.

    Azione/Workinterne: Controlla la posizione della registrazione dello schermo.

    Nota: Si applica solo agli host Windows.

    Se Azione/Workspace 1 non risolvi il problema, prova così:

    1. Accesso alle preferenze organizzate:
      • Dal computer host, apri Pannello di controllo di LogMeIn e segui questo percorso: Opzioni > Preferenze > Avanzate
      • Da un computer client, collegati al Menu principale dell'host e segui questo percorso: Preferenze > Avanzate
    2. In Registrazione delle schermate, conferma la posizione della registrazione dello schermo oppure disabilita semplicemente la funzione Registrazione schermo.
    3. Fai clic OK oppure Applica.