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Schermo vuoto? Come risolvere i problemi di visualizzazione

Sintomo

Segui queste istruzioni per risolvere problemi nella visualizzazione di video o nell'uso di applicazioni basate su DOS o graficamente pesanti durante il controllo remoto. Problemi tipici possono essere la cancellazione del contenuto dello schermo, il riavvio del computer host all'inizio del controllo remoto o la perdita della funzionalità Aero dopo il controllo remoto.

Causa

Questo problema ha due cause comuni

  • Visualizza i problemi dell'app
  • Viene impostata una posizione non valida della registrazione dello schermo

Azione/Workflow 1: Disattiva l'utilità di visualizzazione dello schermo.

Nota: Si applica solo agli host Windows.
  1. Accedi alle preferenze host:
    • Dal computer host, apri la Pannello di controllo di LogMeIn e segui questo percorso: Opzioni > Preferenze > Generali
    • Da un computer client, collegati al Menu principale dell'host e segui questo percorso: Preferenze > Generali
  2. Sotto Controllo remoto > Prestazioni , assicurati che Usa l'utilità di visualizzazione è non selezionato.
  3. Fai clic su OK o su Applica.

Le impostazioni vengono applicate immediatamente all'host.

Azione/Workatto: Controlla la posizione della registrazione dello schermo.

Nota: Si applica solo agli host Windows.

Se Azione/Workcirca 1 non risolvi il problema, prova questo:

  1. Accedi alle preferenze host:
    • Dal computer host, apri la Pannello di controllo di LogMeIn e segui questo percorso: Opzioni > Preferenze > Avanzate
    • Da un computer client, collegati al Menu principale dell'host e segui questo percorso: Preferenze > Avanzate
  2. Sotto Registrazione delle schermate, conferma la posizione della registrazione dello schermo oppure disabilita semplicemente la funzione Registrazione schermo.
  3. Fai clic OK oppure Applica.