Schermo vuoto? Come risolvere i problemi di visualizzazione
Sintomo
Seguire queste istruzioni per risolvere i problemi riscontrati durante la visualizzazione di video o l'utilizzo di applicazioni basate su DOS o ad alto contenuto grafico durante il controllo remoto. I problemi tipici sono l'oscuramento del display, il riavvio del computer host quando si avvia il controllo remoto o la perdita della funzionalità di Windows Aero dopo il controllo remoto.
Causa
Le cause comuni di questo problema sono due
- Problemi con l'acceleratore del display
- È stata impostata una posizione di registrazione dello schermo non valida
Azione/soluzione 1: Spegnere l'acceleratore del display.
- Accedere alle preferenze dell'host:
- Dal computer host, aprire il pannello di controllo di LogMeIn e seguire questo percorso:
- Da un computer client, collegarsi al menu principale dell'host e seguire questo percorso:
- In , accertarsi che Usa acceleratore display non sia selezionato.
- Fare clic su OK o Apply.
Le impostazioni vengono applicate immediatamente all'host.
Azione/soluzione 2: Controllare la posizione di registrazione dello schermo.
Se l'azione/soluzione 1 non risolve il problema, provate a fare così:
- Accedere alle preferenze dell'host:
- Dal computer host, aprire il Pannello di controllo di LogMeIn e seguire questo percorso:
- Da un computer client, collegarsi al menu principale dell'host e seguire questo percorso:
- In Registrazione schermo, confermare la posizione di registrazione dello schermo o semplicemente disattivare la funzione Registrazione schermo.
- Fare clic su OK o Apply.