product icon

Usa la GoToAssist App Desktop di esperti (Mac)

    Usa la GoToAssist App Desktop di esperti (Mac)

    Gli agenti possono scaricare e installare il GoToAssist Applicazione desktop di esperti per Mac per organizzare sessioni di supporto con operatore e in assenza di operatore con i clienti sul computer. Una volta installata, gli agenti possono avviare l'applicazione per vedere la GoToAssist Visualizzatore, dove può vedere lo schermo del cliente e utilizzare le opzioni nella barra degli strumenti del Visualizzatore per fornire supporto ai clienti.

    Una volta GoToAssist L'applicazione desktop di esperti è installata automaticamente. L'app desktop è costituita di2 componenti di base, come segue:

    Nota: La tua versione è diversa? Vedi le istruzioni per utilizzando GoToAssist Supporto remoto v5.

    Utilizzare la finestra Visualizzatore

    La finestra Visualizzatore è la finestra principale dell'applicazione GoToAssist software di supporto remoto. Presenta una barra degli strumenti permanente, nella parte superiore della GoToAssist finestra dell'applicazione che consente agli agenti di utilizzare tutti gli strumenti di sessione disponibili, nonché le opzioni nella menu applicazione.

    Usa il menu Applicazione

    Gli agenti Mac possono trovare e aprire l'applicazione per accedere a un menu aggiuntivo nella barra di navigazione superiore chiamato il menu Applicazione, che include le opzioni elencate di seguito. Tieni presente che devi fare clic sulla GoToAssist Applicazione di un esperto per " GoToAssist Esperto " per apparire come l'applicazione attiva nella barra del Menu.

    Funzioni dal menu barra degli strumenti del Visualizzatore e dal menu Applicazione

    Nota: Gli strumenti di disegno non sono supportati dall'app desktop per agenti per Mac. Inoltre, le funzionalità contrassegnate con **sono disponibili solo quando si connettono in una sessione di supporto con un computer Windows.
      • Dalla barra degli strumenti del Visualizzatore, fai clic sull'icona Sessione e seleziona Avvia sessione per creare un nuovo sessione di supporto con operatore.
      • Dal menu Applicazione, seleziona Sessione > Avvia sessione di supporto.
      • Dalla barra degli strumenti del Visualizzatore, fai clic sull'icona Sessione e seleziona Partecipare alla sessione per partecipare una sessione con operatore come cliente, oppure partecipa a una sessione esistente in hosting da un altro agente (ovvero, collaborazione sessione).
      • Dal menu Applicazione, seleziona Sessione > Partecipare alla sessione.
      • Dal menu di navigazione a sinistra della barra degli strumenti del Visualizzatore, fai clic sull “icona Impostazioni sessione e seleziona Invitare tecnici, poi scegli Copia l”URL della sessione oppure URL della sessione e-mail per invitare un altro agente alla sessione attiva.
      • Dal menu Applicazione, seleziona Sessione > Invitare tecnici > Copia l'URL della sessione oppure URL della sessione e-mail.

      • Nella barra degli strumenti del Visualizzatore, fai clic sull'icona del supporto in assenza di operatore e seleziona Visualizzare i computer senza utente per visualizzare elenco dei computer di supporto senza utente e gestisci o collegalo.
      • Dal menu Applicazione, seleziona Finestra > Computer in assenza di operatore.

      • Dalla barra degli strumenti del Visualizzatore, fai clic sull'icona Condivisione schermo e seleziona Visualizzare lo schermo del cliente, Condividi lo schermo, Arresta la condivisione dello schermo, Schermo vuoto, o una delle opzioni di ridimensionamento aggiuntive del Visualizzatore nel menu condivisione dello schermo opzioni.
      • Dal menu Applicazione, seleziona Condivisione dello schermo > Visualizzare lo schermo del cliente, Condividi lo schermo, Arresta la condivisione dello schermo, oppure Schermo vuoto.

      • Dalla barra degli strumenti del Visualizzatore, fai clic sull'icona Strumenti e seleziona Riavvia oppure Riavvia in modalità sicura: per iniziare il processo di riavvio il computer del cliente.
      • Dal menu Applicazione, seleziona Strumenti > Riavvia oppure Riavvia in modalità sicura:.
      • Dalla barra degli strumenti del Visualizzatore, fai clic sull “icona Strumenti e seleziona Aggiornare a Esegui come servizio consentire alla sessione di supporto di eseguire come servizio (anziché un”applicazione) e acquisisci ulteriori funzionalità durante la sessione.
      • Dal menu Applicazione, seleziona Strumenti > Aggiornare a Esegui come servizio.
      • Nella barra degli strumenti del Visualizzatore, fai clic sull'icona del supporto in assenza di operatore e seleziona Imposta il supporto in assenza di operatore per avviare il processo di installazione accesso in assenza di operatore sul computer del cliente.
      • Dal menu Applicazione, seleziona Strumenti > Imposta il supporto in assenza di operatore.
      • Nella barra degli strumenti Del Visualizzatore, fai clic sull'icona Ctrl-Alt-Canc per istantaneamente invia il comando Ctrl-Alt-Delete al computer Del cliente.
      • Dal menu Applicazione, seleziona Strumenti > Invia Ctrl-Alt Elimina.
      • Dalla barra degli strumenti del Visualizzatore, fai clic sull “icona chat per avviare la finestra di chat sul lato dell ”agente e inviare messaggi chat al cliente.
      • Dal menu Applicazione, seleziona Finestra > Chatta.

      • Dalla barra degli strumenti del Visualizzatore, fai clic sull'icona Note per avviare la finestra delle note e creare note sulla sessione.
      • Dal menu Applicazione, seleziona Finestra > Note.

      • Dalla barra degli strumenti del Visualizzatore, fai clic sull'icona Trasferimento di file e seleziona Invia file a ., Ottieni file da, oppure Stato di visualizzazione come trasferimento di file opzioni.
      • Dal menu Applicazione, seleziona Trasferimento di File > Invia File a ., Ottieni File da, oppure Stato di visualizzazione.

      • Dalla barra degli strumenti del Visualizzatore, fai clic sull'icona Preferenze usare Preferenze opzioni per determinare come desideri che il supporto remoto esegua.
      • Dal menu Applicazione, seleziona GoToAssist Esperto > Preferenze.
      • Dal menu Applicazione, seleziona GoToAssist Esperto > Controlla aggiornamento eseguire la scansione manuale per nuovi aggiornamenti per l'applicazione per agenti. Tieni presente che devi chiudere tutte le sessioni attive per poter selezionare Controlla aggiornamento, altrimenti questa opzione non è selezionabile.