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Il mio host si disconnette al momento della "Verifica dell'identità". Come si deve procedere?

    Sintomo

    Durante la connessione al computer host, Pro si blocca nella fase Verify Identity e si disconnette.

    Nota esplicativa

    Questo può accadere in vari modi, ma il più delle volte è legato a problemi di certificati nel computer host o client.

    Causa

    Windows memorizza nella cache le liste di revoca dei certificati (CRL) e i certificati CA per verificare rapidamente le catene di certificati, il che può far sì che il client non rilevi una nuova CRL fino a quando la CRL memorizzata localmente non è scaduta.

    Risoluzione

    Se è possibile collegarsi al computer host da un altro client (applicazione mobile, un altro computer, ecc.), eseguire questi passaggi sul computer Client.

    Se non è possibile collegarsi da qualsiasi computer, eseguire questi passaggi sul computer Host.

    1. Scaricare i certificati sulla macchina Host
    2. Nell'ordine sopra indicato, fare clic sul certificato per avviare il processo di importazione.
    3. Se si può scegliere tra Utente corrente o Macchina locale, scegliere Macchina locale e fare clic su Avanti.
    4. Per Root-R1 e Root-R3, navigare e memorizzare i certificati in Trusted Root Certification Authorities come segue.
      Nota: gsorganizationvalsha2g2r1.crt può essere posizionato automaticamente dopo l'installazione dei certificati root.
    5. Fare clic su Next e Finish.
      Importante: Se quanto sopra è stato eseguito su un computer Host, riavviare il servizio host prima di tentare una nuova connessione.
      Importante: Se quanto sopra è stato eseguito su un computer Client, riavviare il computer prima di tentare una nuova connessione.