¿Por qué no puedo controlar de forma remota un host que ejecuta Citrix Workspace?
Si el anfitrión tiene la Workspace Citrix programa instalado, es posible que no pueda conectarse al host.
Síntoma
Cuando intente controlar de forma remota un ordenador host que tenga instalado Citrix Workspace, puede ver el mensaje:
El ordenador que está intentando acceder ya está en una sesión de control remoto
Causa
La Protección de la aplicación es probable que la función de Citrix Workspace esté habilitada en el ordenador host que impida el uso compartido de la pantalla y el control remoto.
Resolución
Si no recibe el mensaje anterior, pero se ha realizado toda la solución de problemas básica y puede conectarse, consulte los programas instalados si se muestra Citrix Workspace en el host, los pasos que se indican en este artículo
Desactive la protección de la aplicación en Citrix Workspace. Le explicamos cómo:
- Inicie sesión en el host y desinstale Citrix Workspace.
- Asegúrese de que puede controlar de forma remota el host mediante Pro o Central.
- Vuelva a instalar Citrix Workspace. Asegúrese de que la Habilitar la protección de la aplicación opción es no seleccionado.
Si sigue teniendo problemas para controlar su host, póngase en contacto con nuestro servicio de asistencia.