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¿Pantalla en blanco? Cómo solucionar los problemas de visualización

    Síntoma

    Siga estas instrucciones para ayudar a resolver los problemas experimentados durante la visualización de vídeo o durante el uso de aplicaciones basadas en DOS o con muchos gráficos durante el control remoto. Los problemas típicos son el apagón de la pantalla, el reinicio del ordenador anfitrión al iniciar el control remoto o la pérdida de la funcionalidad de Windows Aero tras el control remoto.

    Causa

    Hay dos causas comunes para este problema

    • Problemas con el acelerador de la pantalla
    • Se ha establecido una ubicación de grabación de pantalla no válida

    Acción/resolución 1: Apague el acelerador de la pantalla.

    Nota: Se aplica sólo a los hosts de Windows.
    1. Accede a las preferencias del anfitrión:
      • Desde el ordenador anfitrión, abra el panel de control de LogMeIn y siga esta ruta: Opciones > Preferencias > General
      • Desde un ordenador cliente, conéctese al menú principal del host y siga esta ruta: Preferencias > General
    2. En Control remoto > Rendimiento, asegúrese de que Usar acelerador de pantalla esté y no seleccionado.
    3. Haga clic en OK o Aplicar.

    Sus ajustes se aplican inmediatamente al host.

    Acción/resolución 2: Comprueba la ubicación de la grabación de la pantalla.

    Nota: Se aplica sólo a los hosts de Windows.

    Si la acción/resolución 1 no resuelve el problema, pruebe lo siguiente:

    1. Accede a las preferencias del anfitrión:
      • Desde el ordenador anfitrión, abra el panel de control de LogMeIn y siga esta ruta: Opciones > Preferencias > Avanzadas
      • Desde un ordenador cliente, conéctese al menú principal del host y siga esta ruta: Preferencias > Avanzado
    2. En Screen Recording, confirme su ubicación de grabación de pantalla o simplemente desactive la función de grabación de pantalla.
    3. Haga clic en OK o Aplicar.