product icon

Use el GoToAssist Aplicación de escritorio experto (Mac)

    Use el GoToAssist Aplicación de escritorio experto (Mac)

    Los agentes pueden descargar e instalar la GoToAssist Aplicación de escritorio experto para Mac para organizar sesiones de asistencia técnica atendidas y desatendidas con clientes en su equipo. Una vez instalada, los agentes pueden iniciar la aplicación para ver la GoToAssist Visor, donde pueden ver la pantalla del cliente y usar las opciones de la barra de herramientas del Visor para ofrecer asistencia a los clientes.

    Una vez que la GoToAssist La aplicación de escritorio experto está instalada automáticamente. La aplicación de escritorio está equipada con 2 componentes básicos, como se indica a continuación:

    Nota: ¿Su versión es distinta? Consulte las instrucciones de Usar GoToAssist Asistencia remota v5.

    Uso de la ventana del Visor

    La ventana Visor es la ventana principal de la aplicación de GoToAssist software de asistencia remota. Tiene una barra de herramientas persistente en la parte superior de la GoToAssist ventana de aplicación que permite a los agentes usar todas las herramientas de sesión disponibles, así como las opciones de la Menú Aplicación.

    Uso del menú de aplicaciones

    Los agentes de Mac pueden encontrar y abrir la aplicación para acceder a un menú adicional en el menú de navegación superior llamado del menú Aplicación, que incluye las opciones que se indican a continuación. Tenga en cuenta que debe hacer clic en el GoToAssist Aplicación experto en orden de " GoToAssist experto " que aparezca como la aplicación activa en la barra de menús.

    Funciones desde la barra de herramientas del Visor y el menú de aplicaciones

    Nota: Las herramientas de dibujo no son compatibles con la aplicación de escritorio para Mac. Además, las funciones marcadas con **solo están disponibles cuando se conectan en una sesión de asistencia con un equipo Windows.
      • En la barra de herramientas del Visor, haga clic en el icono de sesión y seleccione Iniciar sesión para crear una nueva sesión de asistencia técnica atendida.
      • En el menú Aplicación, seleccione Sesión > Iniciar sesión de asistencia.
      • En la barra de herramientas del Visor, haga clic en el icono de sesión y seleccione Unirse a una sesión a unirse una sesión atendida como cliente o una sesión existente alojada por otro agente (es decir, colaboración de sesiones).
      • En el menú Aplicación, seleccione Sesión > Unirse a una sesión.
      • En el menú de navegación de la izquierda de la barra de herramientas del Visor, haga clic en el icono Configuración de la sesión y seleccione Invitar a técnicosy, a continuación, elija Copiar la URL de sesión o URL de sesión de e-mail para invitar a otro agente a su sesión activa.
      • En el menú Aplicación, seleccione Sesión > Invitar a técnicos > Copiar la URL de sesión o URL de sesión de e-mail.

      • En la barra de herramientas del Visor, haga clic en el icono de asistencia técnica desatendida y seleccione Ver ordenadores desatendidos ver su Lista de ordenadores de asistencia técnica desatendida y gestionarlos o conectarse a ellos.
      • En el menú Aplicación, seleccione Ventana > Mis ordenadores desatendidos.

      • En la barra de herramientas del Visor, haga clic en el icono de Compartir pantalla y seleccione Ver la pantalla del cliente, Compartir mi pantalla, Dejar de compartir la pantalla, Pantalla en blanco**o cualquiera de las opciones de tamaño del Visor adicional del menú como su uso compartido de la pantalla opciones.
      • En el menú Aplicación, seleccione Pantalla compartida > Ver la pantalla del cliente, Compartir mi pantalla, Dejar de compartir la pantalla, o Pantalla en blanco**.

      • En la barra de herramientas del Visor, haga clic en el icono de herramientas y seleccione Reiniciar o Reiniciar en modo seguro** para comenzar el proceso de reiniciando el ordenador del cliente.
      • En el menú Aplicación, seleccione Herramientas > Reiniciar o Reiniciar en modo seguro**.
      • En la barra de herramientas del Visor, haga clic en el icono de herramientas y seleccione Actualizar a Ejecutar como servicio para permitir la sesión de asistencia técnica ejecutar como servicio (en lugar de una aplicación) y obtenga acceso a funciones adicionales durante la sesión.
      • En el menú Aplicación, seleccione Herramientas > Actualizar a Ejecutar como servicio.
      • En la barra de herramientas del Visor, haga clic en el icono de asistencia técnica desatendida y seleccione Configurar la asistencia técnica desatendida para iniciar el proceso de instalación acceso desatendido en el ordenador del cliente.
      • En el menú Aplicación, seleccione Herramientas > Configurar la asistencia técnica desatendida.
      • En la barra de herramientas Del Visor, haga clic en el icono Ctrl-Alt-Supr para instante enviar el comando Ctrl-Alt-Eliminar al ordenador Del cliente.
      • En el menú Aplicación, seleccione Herramientas > Enviar Ctrl-Alt Eliminar.
      • En la barra de herramientas del Visor, haga clic en el icono chat para iniciar la ventana chat en el lado del agente y enviar mensajes de chat al cliente.
      • En el menú Aplicación, seleccione Ventana > Chatear.

      • En la barra de herramientas del Visor, haga clic en el icono de notas para iniciar la ventana Notas y crear notas de la sesión.
      • En el menú Aplicación, seleccione Ventana > Notas.

      • En la barra de herramientas del Visor, haga clic en el icono Transferir de archivos y seleccione Enviar archivos a ..., Obtener archivos de...., o Estado de la interfaz como su transferencia de archivos opciones.
      • En el menú Aplicación, seleccione Transferencia de archivos > Enviar archivos a ..., Obtener archivos de...., o Estado de la interfaz.

      • En la barra de herramientas del Visor, haga clic en el icono de preferencias usar la Preferencias opciones para determinar cómo desea que se realice el servicio de asistencia remota.
      • En el menú Aplicación, seleccione GoToAssist experto > Preferencias.
      • En el menú Aplicación, seleccione GoToAssist experto > Comprobar la actualización para escanear manualmente actualizaciones nuevas para la aplicación del agente. Tenga en cuenta que debe cerrar todas las sesiones activas para seleccionarlas Comprobar la actualización, de lo contrario esta opción estará atenuada.