Perché ricevo “Accesso negato (5)”quando utilizzi Gestione File?
Errore 5 indica che non hai le autorizzazioni richieste per accedere a un file.
Sintomo
Durante il tentativo di utilizzare Gestione File, riceverai un messaggio di errore 5.
Causa
Con Gestione File, tutte le autorizzazioni di lettura/scrittura vengono visualizzate dal nome utente e dalla password utilizzata all'accesso. Alcuni file possono essere accessibili solo tramite un particolare nome utente Windows o Mac, pertanto non puoi accedervi se utilizzi un codice di accesso o un nome utente senza l'autorizzazione corretta per un determinato file. Su Mac, potresti avere anche un errore 5 quando cerchi di copiare alla directory principale. In questo caso, puoi scegliere un'altra posizione che non è la directory principale.
Soluzione
Opzione 1.
Quando ti connetti al computer host, anziché inserire un codice di accesso, fai clic su Altro e inserisci il nome utente e la password corretti per Windows o Mac del computer host.
Opzione 2.
Se non è associato al nome utente password Windows o Mac, puoi modificare file e cartelle in modo che siano accessibili a più utenti (ovvero non privati).
- Su Windows:
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- Apri Windows Explorer e vai al file o alla cartella che desideri rendere accessibile.
- Fai clic destro sul file o sulla cartella e seleziona Proprietà.
- In Condivisione scheda, fai clic su Condivisione avanzata.
- Seleziona il Condividi questa cartella opzione e fai clic su OK.
- Su Mac:
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- Apri Finder e vai al file o alla cartella che vuoi rendere accessibile.
- Fai clic destro sul file o sulla cartella e seleziona Ottieni informazioni.
- In Condivisione e autorizzazioni riquadro, seleziona tutti.
- Seleziona lettura & scrittura nella Privilegio colonna.
Opzione 3.
Assegna una password all'account Windows o Mac dove non è possibile accedere a un file. Per farlo in Windows, connettiti in remoto al computer e assegna una password nel Pannello di controllo in account utente. L'host si connette automaticamente con qualsiasi account Windows che ha una password.