product icon

La mia tastiera non funziona durante il controllo remoto!

    Per risolvere i problemi legati alle diverse mappature della tastiera sul computer host e su quello client, è possibile impostare le preferenze di tastiera e mouse per l'utente remoto sul computer host.

    Sintomo

    Quando si è collegati a un computer host, i colpi di tastiera effettuati sulla tastiera del lato client non vengono registrati dall'host. In altre parole, nulla di ciò che si digita viene visualizzato sul computer remoto.

    Causa

    Questo accade comunemente quando l'host e il client utilizzano mappature di tastiera diverse. Ad esempio, si sta digitando su una tastiera tedesca, ma il computer host è impostato per utilizzare una tastiera inglese.

    Risoluzione

    • Nella barra degli strumenti del telecomando , fare clic su Opzioni > Tastiera > Usa layout client.
    • Nella barra degli strumenti del telecomando , fare clic su Options > Lock Keyboard.
    • Sul computer host, aprire il Pannello di controllo LogMeIn e andare su Opzioni > Preferenze. In Interazione > Priorità di tastiera e mouse scegliere Utente remoto. Fai clic su OK.

    Di conseguenza, i caratteri e le combinazioni vengono inviati all'host esattamente come vengono immessi sul lato client, la priorità della tastiera e del mouse è impostata sull'utente remoto e la tastiera dell'utente lato host è bloccata in modo da non interagire con la sessione remota. Il layout della tastiera dell'host viene ignorato.