product icon

Come si risolve "Codice di errore: 2" all'avvio del client?

    Sintomo

    Quando si avvia il Client, si riceve questo errore: Il sistema non trova il file specificato. Codice di errore: 2.

    Causa

    Il Cliente non è in grado di leggere alcune impostazioni di connessione utilizzate dal browser Web del computer.

    Azione/soluzione

    Assicurarsi che Internet Explorer sia non in esecuzione in modalità offline.

    1. Avviare Internet Explorer e aprire il menu File premendo il tasto Alt + F.
    2. Assicuratevi che Work Offline sia non selezionato nel menu File.
    3. Riavviare il client.