Risoluzione dei problemi di connessione a un Client Windows Hamachi Client a connessione con Hamachi Engine
Sintomi
Viene visualizzato il seguente messaggio di errore
Impossibile connettersi al motore.
Causa
Questo indica il mancato funzionamento del servizio di Hamachi.
Azione/lavoro
Se GoTo Meeting di LogMeIn Hamachi il servizio non avvia, devi modificare il registro Windows.
ATTENZIONE: La modifica del registro Windows potrebbe instradare in modo errato altre applicazioni dal funzionare correttamente.
- Premi il Chiave Windows e R tastiera sulla tastiera per aprire Esegui finestra.
- Tipo modificae premi Inserisci per aprire l'Editor del registro di sistema.
- Seleziona il HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi voce. Nota: In Windows 11, seleziona Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\LogMeIn Hamachi
- Fai clic destro su una linea vuota e seleziona .
- Attribuisci un nome alla nuova chiave come TechConfigDir.
- Fai doppio clic sulla TechConfigDir chiave e Valore campo, inserisci una posizione sul computer per memorizzare i file di configurazione necessari. Hamachi crea automaticamente il file di configurazione.
- Riavvia il GoTo Meeting di LogMeIn Hamachi come descritto sopra.
Importante: Se i report o i blocchi software antivirus Hamach ui.exe, devi aggiungere un'esclusione per Hamach ui.exe programma. Consulta la documentazione sulla software antivirus per richiedere assistenza per aggiungere un'esclusione all'elenco consentito.