HELP FILE


Come posso impedire a Safari di bloccare il plugin?

Quando si connette a un computer remoto utilizzando Safari, ti viene chiesto se desideri consentire il caricamento del plugin.

Versioni: Safari6.1 per OS X 10.7 e 10.8 Safari7 per OS X 10.9 (Mavericks).


Soluzione

Per impedire che questo messaggio venga visualizzato ogni volta che avvii il controllo remoto, devi modificare le impostazioni di sicurezza per Safari.

  1. In Safari, vai alla menu Safari > Preferenze > Sicurezza.
  2. Fai clic Gestisci le impostazioni del sito web.
  3. Seleziona il Plugin di LogMeTo.
  4. Modifica tutte le impostazioni Consenti (con limitazioni di sicurezza ).