product icon

Problemi con gli acquisti su App Store?

    Nessuna opzione di acquisto disponibile

    Sintomo

    Quando si tocca l'opzione Store, viene visualizzato il seguente messaggio:
    Nessuna opzione di acquisto disponibile...

    Causa

    L'ID Apple attivo è già associato a un account join.me.

    Soluzione

    • Opzione 1. Passare a un ID Apple non associato a un abbonamento attivo join.me acquistato nell'app join.me
    • Opzione 2. Effettua il tuo acquisto su join.me/buy

    Ripristino dell'acquisto

    Quando si acquista un abbonamento a join.me attraverso l'app, in rari casi potrebbe essere addebitato un costo prima che la registrazione dell'acquisto venga comunicata ai nostri server (ad esempio, se si perde la connessione di rete durante la transazione).

    Per risolvere questo problema, ripristinare l'acquisto nell'app all'indirizzo Impostazioni (icona ingranaggio) > Store > Ripristina.
    Importante: Non vi verranno addebitati altri costi.