HELP FILE


Por que minha instalação falha?

    Sintoma

    Instalação de versões mais antigas do cliente antes v4.1.0.12572 pode falhar porque o instalador personalizado baixado não pôde se comunicar corretamente com nossos servidores, portanto ele não registrou o computador com a conta.

    Versões afetadas (2015-2019)

    • 4.1.0.11548
    • 4.1.0.11066
    • 4.1.0.8976
    • 4.1.0.8832
    • 4.1.0.8540
    • 4.1.0.7060
    • 4.1.0.6422

    Solução

    Baixe uma versão mais recente do Host, por exemplo, v4.1.0.12700, onde o problema foi corrigido.

    Como alternativa, como solução alternativa, usando o instalador genérico dessas versões mais antigas, o instalador não foi personalizado e não conter as informações da conta, também pode funcionar.