Pourquoi l'option Accès refusé (5)s'affiche-t-elle lors de l'utilisation du Gestionnaire de fichiers ?
L'erreur 5 indique que vous n'avez pas les autorisations requises pour accéder à un fichier.
Symptôme
Lors d'une tentative d'utilisation du Gestionnaire de fichiers, vous recevez un message Error 5.
Cause
Avec le Gestionnaire de fichiers, toutes les autorisations en lecture/écriture sont prises à partir du nom d'utilisateur et du mot de passe utilisés lors de la connexion. Certains fichiers ne peuvent être accessibles qu'à partir d'un certain nom d'utilisateur Windows ou Mac, afin que vous ne puissiez pas y accéder si vous utilisez un code d'accès ou un nom d'utilisateur sans l'autorisation appropriée d'un fichier donné. Sur un Mac, vous recevez peut-être un Error 5 lorsque vous essayez de copier vers le répertoire racine. Dans ce cas, il vous suffit de choisir un autre emplacement qui n'est pas le répertoire racine.
Solution/contournement
Option 1.
Lorsque vous connectez à l'ordinateur hôte, au lieu de saisir un code d'accès, cliquez sur Plus d'informations et saisissez le nom d'utilisateur et le mot de passe Windows ou Mac corrects de l'ordinateur hôte.
Option 2.
Si un mot de passe Windows ou Mac n'est pas associé au nom d'utilisateur, vous pouvez modifier des fichiers et des dossiers afin qu'ils soient accessibles à plusieurs utilisateurs (c'est-à-dire qu'ils ne soient pas privés).
- Sous Windows :
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- Ouvrez l'Explorateur Windows et accédez au fichier ou dossier que vous souhaitez rendre accessible.
- Cliquez avec le bouton droit de la souris sur le fichier ou dossier, puis sélectionnez Propriétés.
- Sur Partage , cliquez sur Partage avancé.
- Sélectionnez le Partager ce dossier et cliquez sur OK.
- Sur Mac:
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- Ouvrez Finder et accédez au fichier ou dossier que vous souhaitez rendre accessible.
- Cliquez avec le bouton droit de la souris sur le fichier ou dossier, puis sélectionnez Obtenir des informations.
- Sur Partage et autorisations de partage panneau, sélectionnez tout le monde.
- Sélectionnez Lecture et écriture dans la Privilèges colonne.
Option 3.
Attribuez un mot de passe au compte Windows ou Mac où vous ne pouvez pas accéder à un fichier. Pour effectuer cette opération sous Windows, connectez-vous à distance à l'ordinateur et attribuez un mot de passe au Panneau de configuration sous Comptes utilisateur. L'hôte s'associe automatiquement à tout compte administratif Windows avec mot de passe.