Lorsque je lance le client, j'obtiens l'erreur "Une autre version est en cours d'exécution..." !
Symptôme
Lors du lancement du client, l'erreur suivante apparaît :
Une autre version du Client est déjà en cours d'exécution sur cet ordinateur. Fermer l'instance en cours et démarrer cette version ?
Cause
Si l'instance précédente du Client n'a pas été arrêtée correctement, le Client peut encore fonctionner en arrière-plan.
Première solution : Arrêter le programme dans la barre des tâches
- Dans la barre des tâches, cliquez sur l'icône de la flèche.
- Cliquez avec le bouton droit de la souris sur l'icône du client.
- Cliquez sur Quitter.
Deuxième solution : Terminez le processus dans le gestionnaire des tâches de Windows
- Ouvrez le Gestionnaire des tâches de Windows en cliquant avec le bouton droit de la souris sur votre barre des tâches et en sélectionnant Gestionnaire des tâches.
- Dans l'onglet Processes, sélectionnez Client.
- Cliquez sur End Task.