HELP FILE
Que signifie l'erreur Error 10054?
L'erreur 10054 peut être le résultat d'une configuration incorrecte du système, de pare-feu ou de routeur.
Symptôme
La connexion est perdue et vous recevez une erreur Windows Socket Error 10054.
Cause
L'erreur 10054 se produit lorsque la connexion est réinitialisée par l'application par le poste, généralement en raison d'une configuration incorrecte de pare-feu. Pour en savoir plus sur cette erreur sur Centre de développement Microsoft.
Solution 1: Vérifiez que les domaines sont autorisés dans votre configuration de pare-feu/routeur
|
Solution 2: L'ordinateur est-il derrière un pare-feu Sonic ou un autre type de pare-feu? Votre détection d'Intrusion peut bloquer l'application.
- Désactiver temporairement les fonctionnalités associées à la détection d'Intrusion.
- Essayez de vous reconnecter pour vérifier si la détection d'Intrusion n'est pas perturbée avec le service hôte.
- Si le problème persiste, passez à la Solution 3.
Solution 3: Désactiver la fonctionnalité de poste à poste dans l'application
Sur certains systèmes, le problème se produit lorsque l'application est connectée par une connexion par poste. Pour désactiver cette fonctionnalité, vous devez modifier une clé de registre.
- Allez à .
- Tapez regedit et appuyez sur Entrée.
- Accédez au dossier suivant: HKEY_LOCAL_MACHINE\SOFTWARE\LOGMEIN\V5\Net\NATUDP
- Modifiez la touche DisableEx (RG_DWORD) de 0 à 1.
- Fermez l'Éditeur du Registre.
- Allez à .
- Tapez services.msc et appuyez sur Entrée.
- Trouvez le service hôte.
- Cliquez sur Redémarrer.
- Reconnectez-vous via l'hôte et vérifiez si vous êtes toujours déconnecté.
Si le problème persiste, contactez GoTo assistance.