Utilisation LogMeIn Pro sur des ordinateurs sans tête (sans moniteur attaché)
Les ordinateurs sans fil peuvent être contrôlés comme tout autre ordinateur exécutant le logiciel hôte.
Symptôme
Lorsque vous choisissez de vous connecter à un hôte sans tête, vous voyez un écran vide ou vous êtes obligé d'utiliser une résolution 640 x 480 et vous ne pouvez pas le modifier.
Cause
Non adaptateurs d'affichage sont installés sur l'hôte sans tête.
Lorsque LogMeIn Pro est installé sur un ordinateur hôte, il installe Commande de miroir sous .
Le rôle du pilote du miroir consiste à répliquer l'écran hôte et à l'envoyer au client. Dans le cas d'un hôte sans tête, il se peut qu'aucun adaptateur d'affichage n'ait été installé, ce qui n'a rien à voir avec le pilote du miroir.
Solution
Installer des adaptateurs d'affichage sur l'hôte. Pour des instructions et des instructions, consultez l'article Site d'assistance Microsoft.
Si votre ordinateur dispose déjà d'adaptateurs d'affichage, vous devrez peut-être mettre à jour les pilotes existants:
- Ouvrez la Gestionnaire d'appareils (sur Windows 10, tapez la clé Windows + X).
- Sous Adaptateurs d'affichagecliquez avec le bouton droit de la souris sur votre adaptateur d'affichage (et non sur le pilote du miroir) et sélectionnez Mettre à jour le logiciel du pilote. ....
- Sélectionnez Rechercher automatiquement pour mettre à jour le logiciel de pilote.
- Si une mise à jour est trouvée, mettez à jour votre pilote. Vous serez invité à redémarrer votre machine.