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Mon hôte se déconnecte à " Vérifier l'identité " Que puis-je faire ?

Symptôme

Lors de la connexion à votre machine hôte, votre Pro est suspendu au Vérifier l'identité étape et se déconnecte.

Explication

Il existe plusieurs façons, mais le problème est le plus souvent lié aux problèmes de certificat sur l'hôte ou l'ordinateur client.

Cause

Windows met en cache les listes de révocation de certificats (CRL) et les certificats de CA pour vérifier rapidement les chaînes de certificats, ce qui peut empêcher le client de ne pas détecter une nouvelle CRL tant que la CRL mise en cache localement a expiré.

Résolution

Si vous pouvez vous connecter à votre ordinateur hôte depuis un autre Client (application Mobile, un autre ordinateur, etc.), effectuez ces étapes sur la Client machine.

Si vous ne pouvez pas vous connecter depuis n'importe quel ordinateur, effectuez ces étapes sur Hôte machine.

  1. Télécharger les certificats pour Hôte machine
  2. Dans l'ordre ci-dessus, cliquez sur le certificat pour démarrer le processus d'importation.
  3. Si vous avez le choix entre Utilisateur actuel ou Machine locale, choisissez Machine locale et cliquez sur Suivant.
  4. Pour Root-R1 et Root-R3, naviguez jusqu'à ce que les certificats se trouvent dans Autorités de Certification racine de confiance comme indiqué ci-dessous.
    Remarque : gsorganationvalsha2g2g1.crt peut être placé automatiquement après les certificats racine sont installés.
  5. Cliquez sur Suivant et Terminer.
    Important: Si la procédure ci-dessus a été effectuée sur un Hôte ordinateur, redémarrez le service hôte avant d'essayer une autre connexion.
    Important: Si la procédure ci-dessus a été effectuée sur un Client ordinateur, redémarrez votre ordinateur avant d'essayer une autre connexion.