Mon hôte se déconnecte à "Vérifier l'identité". Que puis-je faire ?
Symptôme
Lors de la connexion à votre machine hôte, votre Pro se bloque à l'étape Vérifier l'identité et se déconnecte.
Explication
Cela peut se produire de plusieurs façons, mais le plus souvent, il s'agit de problèmes de certificat au niveau de l'ordinateur hôte ou client.
Cause
Windows met en cache les listes de révocation de certificats (CRL) et les certificats d'autorité de certification pour vérifier rapidement les chaînes de certificats, ce qui peut amener le client à ne pas prendre une nouvelle CRL avant que la CRL mise en cache localement ait expiré.
Résolution
Si vous pouvez vous connecter à votre ordinateur hôte à partir d'un autre client (Mobile app, un autre ordinateur, etc.), effectuez ces étapes sur la machine Client.
Si vous ne pouvez pas vous connecter à partir de un ordinateur, effectuez ces étapes sur la machine hôte.
- Télécharger les certificats sur la machine Host
- Dans l'ordre ci-dessus, cliquez sur le certificat pour lancer le processus d'importation.
- Si vous avez le choix entre Utilisateur actuel et Machine locale, choisissez Machine locale et cliquez sur Suivant.
- Pour Root-R1 et Root-R3, naviguez vers et stockez les certificats dans Trusted Root Certification Authorities comme ci-dessous.
Remarque : gsorganizationvalsha2g2r1.crt peut être placé automatiquement après que les certificats racine soient installés.
- Cliquez sur Next et Finish.
Important : Si ce qui précède a été fait sur un ordinateur Host, redémarrez le service hôte avant de tenter une autre connexion.
Important : Si ce qui précède a été fait sur un ordinateur Client, redémarrez votre ordinateur avant de tenter une autre connexion.