product icon

Mon clavier ne fonctionne pas lorsque je me connecte à un hôte. Que puis-je faire ?

    Symptôme

    Lorsque je suis connecté à une session de contrôle à distance, mon clavier ne fonctionne plus. Lorsqu'il est connecté dans une session de contrôle à distance, l'hôte ne reçoit pas les entrées du clavier et de la souris.

    Cause

    Le mécanisme d'accrochage du clavier de l'hôte est perturbé par d'autres logiciels tiers du côté client, par exemple un logiciel anti-virus.

    Résolution

    1. Terminez votre connexion RemotelyAnywhere ou Pro.
    2. Ouvrez le site Variables d'environnement en naviguant vers Panneau de configuration > Système > Paramètres système avancés > Variables d'environnement. La fenêtre Variables d'environnement s'affiche.
    3. Cliquez sur New... et définissez les éléments suivants
      Nom Valeur
      Nom de la variable RC_DISABLE_KEYBOARD_HOOK
      Valeur de la variable 1
    4. Cliquez sur OK.
    Conseil : Lorsque RC_DISABLE_KEYBOARD_HOOK est défini, certaines entrées sur des touches telles que la touche de tabulation ou la touche Windows sont acheminées vers l'ordinateur hôte.