HELP FILE


Comment empêcher Safari de bloquer le plug-in?

Lorsque vous connectez à un ordinateur distant avec Safari, vous êtes invité à autoriser le plug-in à charger le plug-in.

Version impactée: Safari6.1 pour OS X 10.7 et 10.8; Safari7 pour OS X 10.9 (Mavericks).


Solution

Pour empêcher ce message d'apparaître chaque fois que vous lancez le contrôle à distance, vous devez modifier les paramètres de sécurité de Safari.

  1. Dans Safari, allez dans menu Safari > Préférences > Sécurité.
  2. Cliquez sur Gérer les paramètres du site web.
  3. Sélectionnez le plug-in LogMeIn.
  4. Modifiez tous les paramètres pour Autoriser (avec restrictions de sécurité ).