Écran vide ? Comment résoudre les problèmes d'affichage
Symptôme
Suivez ces instructions pour vous aider à résoudre les problèmes rencontrés lors de la visualisation de vidéos ou lors de l'utilisation d'applications DOS ou à forte intensité graphique pendant la commande à distance. Les problèmes typiques sont le black-out de l'affichage, le redémarrage de l'ordinateur hôte lors du lancement de la commande à distance, ou la perte de la fonctionnalité de Windows Aero après la commande à distance.
Cause
Il y a deux causes courantes à ce problème
- Problèmes d'accélérateur d'affichage
- Un emplacement d'enregistrement d'écran non valide est défini
Action/Contournement 1 : Désactivez l'accélérateur d'affichage.
- Accédez aux préférences de l'hôte :
- Depuis l'ordinateur hôte, ouvrez le Panneau de configuration LogMeIn et suivez ce chemin :
- Depuis un ordinateur client, connectez-vous au menu principal de l'hôte et suivez ce chemin :
- Sous , assurez-vous que Use Display Accelerator n'est pas sélectionné.
- Cliquez sur OK ou Appliquer.
Vos paramètres sont appliqués immédiatement à l'hôte.
Action/Changement 2 : Vérifiez l'emplacement de votre enregistrement d'écran.
Si l'action/contournement 1 ne résout pas le problème, essayez ceci :
- Accédez aux préférences de l'hôte :
- Depuis l'ordinateur hôte, ouvrez le Panneau de configuration LogMeIn et suivez ce chemin :
- Depuis un ordinateur client, connectez-vous au menu principal de l'hôte et suivez ce chemin :
- Sous Screen Recording, confirmez l'emplacement de votre enregistrement d'écran ou désactivez simplement la fonction d'enregistrement d'écran.
- Cliquez sur OK ou Appliquer.