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Écran vide? Comment dépanner les problèmes d'affichage

Symptôme

Suivez ces instructions pour vous aider à résoudre les problèmes rencontrés lors de l'affichage de la vidéo ou lors de l'utilisation d'applications à base de Mac ou d'applications graphiques durant le contrôle à distance. Les problèmes types incluent l'écran noir, l'hôte du redémarrage de l'ordinateur lors du contrôle à distance ou la perte de fonctionnalités de Windows Aero après le contrôle à distance.

Cause

Il existe deux causes courantes pour ce problème

  • Problèmes de l'accélérateur d'affichage
  • Un emplacement d'enregistrement d'écran non valable est défini

Action/Workout 1: Désactiver l'accélérateur d'affichage.

Remarque : S'applique uniquement aux hôtes Windows.
  1. Accédez aux préférences d'hôte:
    • Depuis l'ordinateur hôte, ouvrez Panneau de configuration LogMeIn et suivez ce chemin: Options > Préférences > Général
    • Depuis un ordinateur client, connectez-vous au Menu principal de l'hôte et suivez ce chemin: Préférences > Général
  2. Sous Contrôle à distance > Performance , assurez-vous que Utiliser l'accélérateur d'affichage est non sélectionné.
  3. Cliquez sur OK ou Appliquer.

Vos paramètres sont appliqués immédiatement à l'hôte.

Action/Workout 2: Vérifiez l'emplacement de votre enregistrement d'écran.

Remarque : S'applique uniquement aux hôtes Windows.

Si Action/Workout 1 ne résout pas le problème, essayez de:

  1. Accédez aux préférences d'hôte:
    • Depuis l'ordinateur hôte, ouvrez Panneau de configuration LogMeIn et suivez ce chemin: Options > Préférences > Avancé
    • Depuis un ordinateur client, connectez-vous au Menu principal de l'hôte et suivez ce chemin: Préférences > Avancé
  2. Sous Enregistrement d'écran, confirmez votre emplacement de l'enregistrement d'écran ou désactivez simplement la fonctionnalité Enregistrement d'écran.
  3. Cliquez sur OK ou Appliquer.