¿Qué significa el error 10054?
El error 10054 puede ser el resultado de una configuración incorrecta del sistema, del firewall o del router.
Síntoma
Se pierde la conexión y se recibe el error 10054 de Windows Socket.
Causa
El error 10054 se produce cuando la conexión es restablecida por la aplicación homóloga, normalmente debido a una configuración incorrecta del cortafuegos. Encuentre más información sobre este error en Centro de Desarrollo de Microsoft.
Solución 1: Compruebe que los dominios están en la lista de permitidos en la configuración de su firewall/router
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Solución 2: ¿Está el ordenador detrás de un Sonic Firewall o de otro tipo de firewall? Es posible que la detección de intrusos esté bloqueando la aplicación.
- Desactivar temporalmente cualquier función relacionada con la detección de intrusos.
- Intente conectarse de nuevo para comprobar si la detección de intrusos está interfiriendo con el servicio del host.
- Si el problema persiste, continúe con la solución 3.
Solución 3: Desactivar la funcionalidad peer-to-peer en la aplicación
En algunos sistemas el problema se produce cuando la aplicación se conecta a través de una conexión peer-to-peer. Para desactivar esta funcionalidad, debe editar una clave del registro.
- Vaya a .
- Escriba regedit y pulse Enter.
- Navegue hasta la siguiente carpeta: HKEY_LOCAL_MACHINE\SOFTWARE\LOGMEIN\V5\Net\NATUDP
- Cambie la clave DisableEx (REG_DWORD) de 0 a 1.
- Cierre el Editor del Registro.
- Vaya a .
- Escriba services.msc y pulse Enter.
- Localiza el servicio de acogida.
- Haga clic en Reiniciar.
- Vuelve a conectarte a través del host y comprueba si sigues desconectado.
Si el problema persiste, póngase en contacto con el soporte de GoTo.