Mi teclado no funciona cuando me conecto a un host. ¿Qué puedo hacer?
Síntoma
Cuando me conecto a una sesión de control remoto, mi teclado deja de funcionar. Cuando se conecta en una sesión de control remoto, el host no recibe la entrada del teclado y el ratón.
Causa
El mecanismo de enganche del teclado del host es interferido por otro software de terceros en el lado del cliente, por ejemplo, el software antivirus.
Resolución
- Finalice su conexión RemotelyAnywhere o Pro.
- Abra las Variables de entorno navegando a . Aparece la ventana Variables de entorno.
- Haga clic en New... y configure lo siguiente
Nombre y apellidos: Valor Nombre de la variable RC_DISABLE_KEYBOARD_HOOK Valor variable 1 - Haga clic en Aceptar.