product icon

¡Mi teclado no funciona durante el control remoto!

    Para resolver los problemas con las diferentes asignaciones de teclado en el ordenador anfitrión y en el cliente, puede establecer las preferencias de teclado y ratón para el usuario remoto en el ordenador anfitrión.

    Síntoma

    Cuando se conecta a un ordenador anfitrión, las pulsaciones realizadas en el teclado del lado del cliente no son registradas por el anfitrión. Por decirlo de otro modo, nada de lo que escribas se mostrará en el ordenador remoto.

    Causa

    Esto suele ocurrir cuando el host y el cliente utilizan diferentes asignaciones de teclado. Por ejemplo, estás escribiendo en un teclado alemán, pero el ordenador anfitrión está configurado para utilizar un teclado inglés.

    Resolución

    • En la barra de herramientas del mando a distancia , haga clic en Opciones > Teclado > Utilizar el diseño del cliente.
    • En la barra de herramientas del mando a distancia , haga clic en Opciones > Bloquear teclado.
    • En el ordenador anfitrión, abra el panel de control de LogMeIn y vaya a Opciones > Preferencias. En Interacción > Prioridad del teclado y del ratón elija Usuario remoto. Haga clic en Aceptar.

    Como resultado, los caracteres y las combinaciones se envían al host exactamente como se introducen en el lado del cliente, la prioridad del teclado y del ratón se establece para el usuario remoto, y el teclado del usuario del lado del host se bloquea para que no interactúe con la sesión remota. Se ignora la disposición del teclado del host.