HELP FILE


El teclado no funciona durante el control remoto

Para resolver problemas con varias asignaciones de teclado en el host y el ordenador del cliente, puede establecer las preferencias del teclado y del cursor en el usuario remoto del ordenador host.

Síntoma

Al conectarse a un ordenador host, el host no registrará los movimientos de teclado realizados en el teclado del cliente. Para convertirla en otro modo, nada se muestra en el ordenador remoto.

Causa

Esto ocurre normalmente cuando el host y el cliente utilizan varias asignaciones de teclado. Por ejemplo, está escribiendo un teclado en alemán, pero el ordenador host está configurado para usar un teclado inglés.

Resolución

  • En la barra de herramientas de control remoto, haga clic en Opciones > Teclado > Usar el diseño del cliente.
  • En la barra de herramientas de control remoto, haga clic en Opciones > Bloquear teclado.
  • En el ordenador host, abra la Panel de Control de LogMeIn y vaya a Opciones > Preferencias. En Interacción > Prioridad del teclado y del cursor elegir Usuario remoto. Haga clic en Aceptar.

Como resultado, los caracteres y las combinaciones se envían al host exactamente como se ha introducido en el lado del cliente, el teclado y la prioridad del cursor se establecen en el usuario remoto, y el teclado del usuario del lado del host está bloqueado para que no interactúe con la sesión remota. Se ignora la distribución del teclado de Host.