HELP FILE


Requisitos del sistema: host host

Antes de instalar el software de Host en el ordenador que desee acceder de forma remota, compruebe que el dispositivo cumple los siguientes requisitos.

Sistemas operativos compatibles

  • Windows 7 o una versión más reciente (incluido 64 bits)
  • En Mac con conexión a Intel (incluidos Mac basada en M1): macOS 10.13 (High Sierra) o una versión más reciente
  • Windows Server 2008 R2 o una versión más reciente (incluido 64 bits)
  • Linux, chromebook y Windows RT están no compatible
    Nota: Aunque Linux no es un sistema operativo compatible, hay una versión beta de la empresa disponible. Para obtener más información, consulte https://repagory.services.logmein.com/linux.
Importante: Asegúrese de que utiliza tecnología de terceros actualizada y compatible oficialmente con el software de host. El software de host está diseñado para usarse con productos y servicios de terceros (explorador, sistema operativo, etc.) que son compatibles oficialmente por sus proveedores respectivos y que el usuario final mantiene correctamente (más recientes parches y actualizaciones). Más información

Conexión a Internet

El rendimiento de control remoto depende de varios factores, como la resolución de pantalla, la seguridad de color, el tipo de actividad, el ancho de banda disponible y la latencia.

  • Para conectarse y realizar el trabajo que no sea de control remoto, significa que cualquier conexión a internet siempre activa es suficiente.
  • Para controlar de forma remota, necesitamos un 1,5 Mbit/s (192 Kbytes/s) o una velocidad de conexión superior en cada final, según Directrices sobre la transmisión por vídeo. Para obtener una experiencia óptima en la resolución completa de LastPass, se recomienda una conexión de 2 Mbit/s (256 Kbyte/s).

Para obtener más información, consulte ¿Cuánto ancho de banda es obligatorio para usar Pro?