HELP FILE
O que significa o erro 10054?
Erro 10054 pode ser o resultado de configuração incorreta do sistema, firewall ou roteador.
Sintoma
A conexão é perdida e você recebe um Erro de Socket do Windows 10054.
Causa
O erro 10054 ocorre quando a conexão é redefinida pelo aplicativo de ponto, geralmente devido a uma configuração de firewall incorreta. Encontre mais informações sobre esse erro no Centro de desenvolvimento da Microsoft.
Solução 1: Verificar se os domínios são permitidos na configuração de firewall/roteador
|
Solução 2: O computador está atrás de um Sonic firewall ou outro tipo de firewall? A detecção de intrusões pode estar bloqueando o aplicativo.
- Desative temporariamente qualquer recursos relacionados à Detecção de Intrusão.
- Tente se conectar novamente para testar se a detecção de intrusão está interferindo no serviço do host.
- Se o problema persistir, prossiga para a solução 3.
Solução 3: Desativar a funcionalidade ponto a ponto no aplicativo
Em determinados sistemas, o problema ocorre quando o aplicativo está conectado por uma conexão ponto a ponto. Para desativar esta funcionalidade, você precisa editar uma chave de registro.
- Acesse .
- Digite regedit e pressione Enter.
- Navegue para a seguinte pasta: HKEY_LOCAL_MACHINE\SOFTWARE\LOGMEIN\V5\Net\NATUDP
- Altere a tecla DisableEx (REG_DWORD) de 0 para 1.
- Feche o Editor de Registro.
- Acesse .
- Digite services.msc e pressione Enter.
- Localize o serviço host.
- Clique em Reiniciar.
- Reconecte pelo host e verifique se você ainda está desconectado.
Se o problema continuar, entre em contato com o GoTo suporte.