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O que significa o erro 10054?

Erro 10054 pode ser o resultado de configuração incorreta do sistema, firewall ou roteador.

Sintoma

A conexão é perdida e você recebe um Erro de Socket do Windows 10054.

Causa

O erro 10054 ocorre quando a conexão é redefinida pelo aplicativo de ponto, geralmente devido a uma configuração de firewall incorreta. Encontre mais informações sobre esse erro no Centro de desenvolvimento da Microsoft.

Solução 1: Verificar se os domínios são permitidos na configuração de firewall/roteador

Domínio Descrição
*.logmein.com Site principal
*.logmeinPro.com Oferece o Pro serviço
*.logmein-enterprise.com Oferece recursos específicos de conta (não é necessário em contas normais)
*.logme.in Serviço de login comum, permitindo login LogMeIn.com, e join.me
*.hamachi.cc Oferece o serviço Hamachi
*.internapcdn.net Oferece atualizações para vários GoTo produtos
*.logmein123.com Site para se conectar a um técnico
*.123Pro.com Site para se conectar a um Pro técnico
*.support.me Site para se conectar a um Pro técnico
*.join.me Serviço de compartilhamento de tela e tela por GoTo

Solução 2: O computador está atrás de um Sonic firewall ou outro tipo de firewall? A detecção de intrusões pode estar bloqueando o aplicativo.

  1. Desative temporariamente qualquer recursos relacionados à Detecção de Intrusão.
  2. Tente se conectar novamente para testar se a detecção de intrusão está interferindo no serviço do host.
  3. Se o problema persistir, prossiga para a solução 3.

Solução 3: Desativar a funcionalidade ponto a ponto no aplicativo

Em determinados sistemas, o problema ocorre quando o aplicativo está conectado por uma conexão ponto a ponto. Para desativar esta funcionalidade, você precisa editar uma chave de registro.

Nota: Tente apenas isso se estiver confortável modificando o registro do Windows. As alterações podem causar instabilidade do sistema ou até mesmo impedir o início do Windows. Contato GoTo Suporte se precisar de ajuda.
  1. Acesse Menu Iniciar > Executar.
  2. Digite regedit e pressione Enter.
  3. Navegue para a seguinte pasta: HKEY_LOCAL_MACHINE\SOFTWARE\LOGMEIN\V5\Net\NATUDP
  4. Altere a tecla DisableEx (REG_DWORD) de 0 para 1.
  5. Feche o Editor de Registro.
  6. Acesse Menu Iniciar > Executar.
  7. Digite services.msc e pressione Enter.
  8. Localize o serviço host.
  9. Clique em Reiniciar.
  10. Reconecte pelo host e verifique se você ainda está desconectado.

Se o problema continuar, entre em contato com o GoTo suporte.