product icon

O que significa Erro 10054?

    O erro 10054 pode ser o resultado de configuração incorreta do sistema, firewall ou roteador.

    Sintoma

    A conexão é perdida e você recebe um Windows Socket Error 10054.

    Causa

    O erro 10054 ocorre quando a conexão é restabelecida pela aplicação peer, geralmente devido a uma configuração de firewall incorreta. Encontre mais informações sobre este erro em Microsoft Development Center.

    Solução 1: Verifique se os domínios são permitidos em sua configuração de firewall/router

    Domínio Descrição
    *.logmein.com Site principal
    *.logmeinPro.com Potencia o serviço Pro
    *.logmein-enterprise.com Potencia características específicas da conta (não exigido em contas normais)
    *.logme.in Serviço de Login Comum permitindo login em LogMeIn.com, e join.me
    *.hamachi.cc Potencia o serviço Hamachi
    *.internapcdn.net Atualizações de poderes para múltiplos produtos GoTo
    *.logmein123.com Site para se conectar a um técnico
    *.123Pro.com Site para se conectar a um Pro técnico
    *.support.me Site para se conectar a um Pro técnico
    *.join.me Serviço de conferência e compartilhamento de tela por GoTo

    Solução 2: O computador está por trás de um Firewall Sonic ou de outro tipo de firewall? Sua Detecção de Intrusão pode estar bloqueando a aplicação.

    1. Desativar temporariamente quaisquer características relacionadas à Detecção de Intrusão.
    2. Tente conectar-se novamente para testar se a detecção de intrusão está interferindo com o serviço hospedeiro.
    3. Se o problema persistir, continuar a Solução 3.

    Solução 3: Desativar a funcionalidade peer-to-peer na aplicação

    Em certos sistemas, a questão ocorre quando a aplicação é conectada por meio de uma conexão peer-to-peer. Para desativar esta funcionalidade, você deve editar uma chave de registro.

    Observação: Tente isto somente se você se sentir confortável em modificar o registro do Windows. As mudanças podem causar instabilidade do sistema ou até mesmo impedir o arranque do Windows. Contate GoTo Suporte se você precisar de assistência.
    1. Ir para Menu Iniciar > Executar.
    2. Digite regedit e pressione Enter.
    3. Navegue até a seguinte pasta: HKEY_LOCAL_MACHINE\SOFTWARE\LOGMEIN\V5\Net\NATUDP
    4. Mude a chave DisableEx (REG_DWORD) de 0 para 1.
    5. Feche o Editor do Registro.
    6. Ir para Menu Iniciar > Executar.
    7. Digite services.msc e pressione Enter.
    8. Localize o serviço de hospedagem.
    9. Clique em Reiniciar.
    10. Reconecte através do host e verifique se você ainda está desconectado.

    Se o problema ainda persistir, entre em contato com GoTo support.