product icon

Meu teclado não está funcionando durante o controle remoto!

    Para resolver problemas com diferentes mapeamentos de teclado no computador host e no computador cliente, você pode definir as preferências de teclado e mouse para o usuário remoto no computador host.

    Sintoma

    Quando conectado a um computador host, os traços do teclado feitos no teclado do lado do cliente não são registrados pelo host. Dito de outra forma, nada que você digite aparece no computador remoto.

    Causa

    Isto geralmente acontece quando o host e o cliente usam diferentes mapeamentos de teclado. Por exemplo, você está digitando em um teclado alemão, mas o computador anfitrião está configurado para usar um teclado inglês.

    Solução

    • Na barra de ferramentas do controle remoto , clique em Opções > Teclado > Use o layout do cliente.
    • Na barra de ferramentas do controle remoto , clique em Opções > Lock Keyboard.
    • No computador host, abra o Painel de Controle LogMeIn e vá para Opções > Preferências. Em Interação > Prioridade para teclado e mouse escolha Usuário remoto. Clique em OK.

    Como resultado, caracteres e combinações são enviados para o host exatamente como inseridos no lado do cliente, a prioridade do teclado e do mouse é definida para o usuário remoto, e o teclado do usuário do host é bloqueado para não interagir com a sessão remota. O layout do teclado host é ignorado.