HELP FILE

Requisitos do sistema para organizadores

Os organizadores do GoToMeeting podem baixar o software completo de área de trabalho em um computador Windows ou Mac para aproveitar todas as nossas excelentes ferramentas de colaboração, incluindo teclado/mouse, ferramentas de desenho e mais. Os organizadores também podem optar por organizar reuniões do Aplicativo Web, nossa versão baseada em navegador que não requer nenhum download ou do nosso aplicativo móvel GoToMeeting. Confira abaixo uma lista de nossos requisitos de sistema ou execute a compatibilidade do sistema automaticamente.

Organizar uma sessão do GoToMeeting

Sistema operacional
  • Windows 7 - Windows 10
  • Mac OS X 10.9 (Mavericks) - macOS Catalina (10.15)
  • Linux/Ubuntu (somente aplicativo Web)
  • Google Chrome OS (somente aplicativo Web)
  • iOS 11 - iOS 13
  • Android OS 5 (Lollipop) - Android 10
Navegador da Web (aplica-se somente ao Aplicativo Web)
  • Google Chrome v57 ou versões posteriores
  • Microsoft Edge v77 ou versões posteriores
Conexão à Internet
Software
  • Aplicativo para área de trabalho GoToMeeting (JavaScript ativado)*
  • Aplicativo Web GoToMeeting e extensão de compartilhamento de tela
  • Aplicativo GoToMeeting da Apple Store ou Google Play Store
Material
  • 2 GB de RAM (mínimo), 4 GB ou mais de RAM (recomendado)
  • Webcam para HDFaces
  • Microfone e alto-falantes (fone de ouvido USB recomendado)**
Dispositivo móvel
  • iPhone 5 ou posterior
  • iPad 3ª geração ou posterior
Observação: * Observação: O download do aplicativo da área de trabalho só está disponível para planos pagos. Saiba mais.

**Observação: A maioria dos dispositivos tem alto-falantes embutidos, mas você terá uma qualidade de áudio melhor durante a conexão via VoIP se usar um fone de ouvido. Você também pode usar seu telefone para discar e conectar-se ao áudio.

Exibir requisitos do navegador para agendamento de reuniões

Saiba mais sobre o agendamento de reuniões da web.

  • Google Chrome v57 ou versões posteriores
  • Mozilla Firefox v52 ou versões posteriores
  • Internet Explorer v11 ou versões posteriores
  • Microsoft Edge v12 ou versões posteriores
  • Apple Safari v10 ou versões posteriores
  • Opera

 

 

 

Baixar o GoToMeeting agora