Blank screen? How to troubleshoot display issues
Follow these instructions to help resolve problems experienced while viewing video or while using DOS-based or graphic-intense applications during remote control.
Symptom
Typical problems include display black-out, host computer restart when initiating remote control, or loss of Windows Aero functionality after remote control.
Cause
There are two common causes for this problem
- Display accelerator issues
- An invalid screen recording location is set
Action/Workaround 1: Turn off the display accelerator.
Note: Applies to Windows hosts only.
- Access the host preferences:
- From the host computer, open the LogMeIn Control Panel and follow this path:
- From a client computer, connect to the host Main Menu and follow this path:
- Under , make sure that Use Display Accelerator is not selected.
- Click OK or Apply.
Your settings are applied immediately to the host.
Action/Workaround 2: Check your screen recording location.
Note: Applies to Windows hosts only.
If Action/Workaround 1 does not resolve the problem, try this:
- Access the host preferences:
- From the host computer, open the LogMeIn Control Panel and follow this path:
- From a client computer, connect to the host Main Menu and follow this path:
- Under Screen Recording, confirm your screen recording location or simply disable the Screen Recording feature.
- Click OK or Apply.
Article last updated: 27 September, 2022