product icon

Waarom krijg ik 'Er is al een andere versie van dit product geïnstalleerd'?

    Wanneer het Windows-register inconsistentie detecteert, kunt u de hostsoftware niet volledig verwijderen.

    Symptoom

    Wanneer u probeert Remotely Anywhere, Pro of Hamachi te verwijderen of bij te werken, krijgt u deze foutmelding:
    Er is al een andere versie van dit product geïnstalleerd. De installatie van deze versie kan niet doorgaan
    .

    Oorzaak

    Dit probleem is meestal te wijten aan een corruptie of inconsistentie in de lokale database die Windows gebruikt om de geïnstalleerde software bij te houden.

    Oplossing

    Belangrijk: Wijzig het Windows Register met extra zorg.
    1. Druk op de Windows-toets + R. Het venster Run verschijnt.
    2. Typ regedit en klik op OK.
    3. Navigeer naar HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\
    4. Klik op elke sleutel totdat u er een vindt met Productnaam ingesteld als RemotelyAnywhere, Pro of Hamachi in het rechterdeelvenster.
    5. Verwijdert de geselecteerde toets.
    6. Herstart de PC.
    7. Herinstalleer de software via een link van hier.

    Nadat de installatie is voltooid, kunt u nu de software verwijderen via het Windows Control Panel.