product icon

Waarom kan ik een host waarop Citrix Workspace draait niet op afstand bedienen?

    Symptoom

    Wanneer u een hostcomputer waarop Citrix Workspace is geïnstalleerd op afstand probeert te bedienen, kunt u het volgende bericht zien:

    De computer die u probeert te bereiken is al in een sessie voor controle op afstand
    Tip: Zelfs als u dit bericht niet ziet en u alle basisstappen voor probleemoplossing hebt uitgevoerd, is het mogelijk dat u nog steeds geen verbinding kunt maken met uw hostcomputer. Controleer in dit geval of op uw host het programma Citrix Workspace is geïnstalleerd en voer de onderstaande stappen voor probleemoplossing uit.

    Oorzaak

    De functie App protection in Citrix Workspace is waarschijnlijk ingeschakeld op uw hostcomputer die schermdeling en afstandsbediening voorkomt.

    Oplossing

    Als u het bovenstaande bericht niet krijgt, maar alle basisproblemen zijn opgelost en u kunt nog steeds verbinding maken, controleer dan onder uw geïnstalleerde programma's of Citrix Workspace wordt weergegeven op de host, en volg de stappen in dit artikel

    App bescherming in Citrix Workspace uitschakelen. Hier is hoe:

    1. Log fysiek in op de host en verwijder Citrix Workspace.
    2. Zorg ervoor dat u de host op afstand kunt bedienen met Pro of Central.
    3. Installeer Citrix Workspace opnieuw. Zorg ervoor dat de optie App-beveiliging inschakelen is geselecteerd niet.

    Als u nog steeds problemen hebt met het op afstand bedienen van uw host, neem dan contact op met onze ondersteuning.

    Artikel voor het laatst bijgewerkt: 21 november, 2022