product icon

Perché non posso condividere lo schermo o la finestra?

    I partecipanti segnalano problemi quando cercano di visualizzare la finestra o lo schermo condiviso? Questo articolo potrebbe essere d'aiuto.

    Sintomo

    Quando si condivide da un PC Windows, i partecipanti vedono solo una schermata nera e il vostro cursore.

    Causa

    È molto probabile che si stia condividendo una finestra che viene eseguita con privilegi elevati (cioè con "Esegui come amministratore").

    Soluzione

    È inoltre necessario eseguire join.me con privilegi elevati.

    Per eseguire join.me con privilegi elevati, fare clic con il tasto destro del mouse sull'icona di join.me e selezionare Esegui come amministratore.