HELP FILE

Requisitos del sistema del plugin para Outlook

Aquí puede comprobar que cumple los requisitos mínimos del sistema antes de descargarse la versión más reciente del plugin de OpenVoice para Outlook.

Windows
Sistema operativo Windows 8
  Windows 7
  Windows Vista
  Windows XP (Service Pack 2)
Procesador Intel® Core™ 2 Duo o superior
RAM 2 GB o más
Internet Se recomienda una conexión de Internet de banda ancha dedicada con acceso de firewall HTTP/SSL para conexiones salientes
Software adicional .NET Framework 4.0 o posterior
  Cuenta de organizador de OpenVoice

Configuraciones de escritorio compatibles

  • Los archivos MSI están pensados principalmente para administradores que deseen crearse sus propios paquetes de instalación
  • Los archivos EXE están diseñados para usuarios que son administradores de su propia máquina y no están en un entorno controlado