Warum erhalte ich die Meldung "Eine andere Version dieses Produkts ist bereits installiert"?
Wenn die Windows-Registrierung eine Inkonsistenz feststellt, können Sie die Host-Software nicht vollständig deinstallieren.
Symptom
Wenn Sie versuchen, Remotely Anywhere, Pro oder Hamachi zu deinstallieren oder zu aktualisieren, erhalten Sie diesen Fehler:
Eine andere Version dieses Produkts ist bereits installiert. Die Installation dieser Version kann nicht fortgesetzt werden.
Ursache
Dieses Problem ist in der Regel auf eine Beschädigung oder Inkonsistenz in der lokalen Datenbank zurückzuführen, die Windows zur Verfolgung der installierten Software verwendet.
Auflösung
Wichtig: Ändern Sie die Windows-Registrierung mit besonderer Sorgfalt.
- Drücken Sie die Windows-Taste + R. Das Feld Ausführen wird angezeigt.
- Geben Sie regedit ein und klicken Sie auf Ok.
- Navigieren Sie zu KEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\
- Klicken Sie auf jeden Schlüssel, bis Sie einen finden, dessen Produktname als RemotelyAnywhere, Pro oder Hamachi im rechten Fensterbereich eingestellt ist.
- Löschen Sie die ausgewählte Taste.
- Starten Sie den PC neu.
- Installieren Sie die Software über einen Link von hier neu.
Nachdem die Installation abgeschlossen ist, können Sie die Software über die Windows-Systemsteuerung deinstallieren.