Verwendung von LogMeIn Pro auf Headless-Computern (ohne angeschlossenen Monitor)
Headless Computer können wie jeder andere Computer mit Host-Software gesteuert werden.
Symptom
Wenn Sie mit einem Headless-Host verbunden sind, sehen Sie einen leeren Bildschirm oder Sie sind gezwungen, die Auflösung 640x480 zu verwenden und können sie nicht ändern.
Ursache
Auf dem Headless-Host sind keine Anzeigeadapter installiert.
Wenn LogMeIn Pro auf einem Host-Computer installiert wird, wird der Mirror-Treiber unter .
Die Aufgabe des Mirror-Treibers besteht darin, den Host-Bildschirm zu reproduzieren und an den Client weiterzuleiten. Im Falle eines Headless Hosts kann es vorkommen, dass kein Display-Adapter installiert wurde, so dass der Mirror-Treiber nichts wiedergeben kann.
Lösung
Installieren Sie Display-Adapter auf dem Host. Details und Anweisungen finden Sie auf der Microsoft-Supportseite.
Wenn auf Ihrem Computer bereits Anzeigeadapter installiert sind, müssen Sie möglicherweise die vorhandenen Treiber aktualisieren:
- Öffnen Sie den Gerätemanager (unter Windows 10, geben Sie Windows-Taste + X ein).
- Klicken Sie unter Anzeigeadapter mit der rechten Maustaste auf Ihren Anzeigeadapter (nicht auf den Mirror-Treiber) und wählen Sie Treibersoftware aktualisieren....
- Wählen Sie Automatisch nach aktualisierter Treibersoftware suchen.
- Wenn eine Aktualisierung gefunden wird, aktualisieren Sie Ihren Treiber. Möglicherweise werden Sie aufgefordert, Ihren Rechner neu zu starten.