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Mein Host trennt die Verbindung bei "Identität überprüfen". Was soll ich tun?

    Symptom

    Wenn Sie eine Verbindung zu Ihrem Hostcomputer herstellen, bleibt Ihr Pro bei Identität überprüfen hängen und trennt die Verbindung.

    Erläuterung

    Es gibt eine Reihe von Möglichkeiten, wie dies geschehen kann, aber am häufigsten hängt es mit Zertifikatsproblemen auf dem Host- oder Client-Computer zusammen.

    Ursache

    Windows speichert Certificate Revocation Lists (CRL) und CA-Zertifikate, um Zertifikatsketten schnell zu überprüfen, was dazu führen kann, dass der Client eine neue CRL erst dann abruft, wenn die lokal gespeicherte CRL abgelaufen ist.

    Lösung

    Wenn Sie von einem anderen Client (Mobile App, anderer Computer usw.) eine Verbindung zu Ihrem Host-Computer herstellen können, führen Sie diese Schritte auf dem Rechner Client aus.

    Wenn Sie von einem beliebigen Computer keine Verbindung herstellen können, führen Sie diese Schritte auf dem Host Computer aus.

    1. Laden Sie die Zertifikate auf den Host Rechner herunter
    2. Klicken Sie in der obigen Reihenfolge auf das Zertifikat, um den Importvorgang zu starten.
    3. Wenn Sie die Wahl zwischen Current User oder Local Machine haben, wählen Sie Local Machine und klicken Sie auf Next.
    4. Für Root-R1 und Root-R3, navigieren Sie zu Trusted Root Certification Authorities und speichern Sie die Zertifikate wie unten beschrieben.
      Hinweis: gsorganizationvalsha2g2r1.crt kann automatisch platziert werden, nachdem die Stammzertifikate installiert sind.
    5. Klicken Sie auf Weiter und Fertigstellen.
      Wichtig: Wenn der obige Vorgang auf einem Host Computer durchgeführt wurde, starten Sie den Hostdienst neu, bevor Sie eine weitere Verbindung versuchen.
      Wichtig: Wenn der obige Vorgang auf einem Client Computer durchgeführt wurde, starten Sie Ihren Computer neu, bevor Sie eine weitere Verbindung versuchen.