HELP FILE


Wie kann ich verhindern, dass Safari das Plugin blockiert?

Wenn Sie mit Safari eine Verbindung zu einem entfernten Computer herstellen, werden Sie gefragt, ob Sie das Laden des Plugins zulassen möchten.

Betroffene Versionen: Safari 6.1 für OS X 10.7 und 10.8; Safari 7 für OS X 10.9 (Mavericks).


Lösung

Um zu verhindern, dass diese Meldung bei jedem Start der Fernsteuerung angezeigt wird, müssen Sie die Sicherheitseinstellungen von Safari ändern.

  1. Rufen Sie in Safari das Menü Safari > Einstellungen > Sicherheit auf.
  2. Klicken Sie auf Website-Einstellungen verwalten.
  3. Wählen Sie das LogMeIn-Plugin aus.
  4. Ändern Sie alle Einstellungen auf Zulassen (mit Sicherheitseinschränkungen).