Fehlerbehebung: Verbindung des Hamachi-Clients zur Hamachi-Engine fehlgeschlagen
Symptome
Sie sehen folgende Fehlermeldung:
Die Verbindung zum Motor konnte nicht hergestellt werden.
Ursache
Dies deutet auf einen Ausfall des Hamachi-Dienstes hin.
Maßnahme/Fehlerbehebung
Wenn sich der Dienst LogMeIn Hamachi Tunneling Engine nicht starten lässt, müssen Sie die Windows-Registrierung korrigieren.
VORSICHT: Eine fehlerhafte Bearbeitung der Windows-Registrierung kann dazu führen, dass andere Anwendungen nicht mehr richtig funktionieren.
- Drücken Sie auf die Windows-Taste und die Taste R auf Ihrer Tastatur, um das Fenster Ausführen zu öffnen.
- Geben Sie regedit ein und drücken Sie die Eingabetaste, um den Registrierungs-Editor zu öffnen.
- Wählen Sie den Eintrag HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi. Hinweis: Unter Windows 11 wählen Sie Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\LogMeIn Hamachi
- Klicken Sie mit der rechten Maustaste auf eine leere Zeile und wählen Sie .
- Nennen Sie den neuen Schlüssel EngineConfigDir.
- Doppelklicken Sie auf den Schlüssel EngineConfigDir und geben Sie in das Feld Wert einen Speicherort auf Ihrem Computer ein, in dem die erforderlichen Konfigurationsdateien abgelegt werden sollen. Hamachi erstellt die Konfigurationsdateien automatisch.
- Starten Sie den Dienst LogMeIn Hamachi Tunneling Engine wie oben beschrieben neu.
Wichtig: Wenn Ihre Antiviren-Software Hamachi-2-ui.exe meldet oder blockiert, müssen Sie einen Ausschluss für das Programm Hamachi-2-ui.exe hinzufügen. Informationen zum Hinzufügen von Ausnahmen zur Liste der zulässigen Programme finden Sie in der Dokumentation Ihrer Virenschutzsoftware.