Why am I unable to save my Windows Credentials in my Account
When logging in to a host PC you are unable to save your Windows credentials.
Cause
The saved credentials are stored in Flash Memory, which has insufficient storage for the LogMeIn.com website.
Action/Workaround
- Open the Website Storage Settings panel.
- Delete the entries for LogMeIn.com by highlighting LogMeIn.com and selecting Delete site.
- Open the Global Storage Settings panel.
- Set Global Storage Settings to unlimited by sliding the indicator to the right.
- Restart your browser.
Important: When you delete the entry for LogMeIn.com, you will lose all account credentials saved in the browser.