HELP FILE


Hoe voorkom ik dat Safari de plugin blokkeert?

Wanneer u met Safari verbinding maakt met een externe computer, wordt u gevraagd of u wilt toestaan dat de plugin wordt geladen.

Getroffen versies: Safari 6.1 voor OS X 10.7 en 10.8; Safari 7 voor OS X 10.9 (Mavericks).


Oplossing

Om te voorkomen dat dit bericht telkens verschijnt wanneer u de afstandsbediening start, moet u de beveiligingsinstellingen voor Safari wijzigen.

  1. Ga in Safari naar het menu Safari > Voorkeuren > Beveiliging.
  2. Klik op Website-instellingen beheren.
  3. Selecteer de LogMeIn-plugin.
  4. Wijzig alle instellingen in Toestaan (met beveiligingsbeperkingen).