HELP FILE
Trouble with your App Store purchase?
No purchase option available
Symptom
When you tap the
Store option, you see the following message:
No purchase option available...
Cause
Your active Apple ID is already associated with a join.me account.
Solution
- Option 1. Switch to an Apple ID that is not associated with an active join.me subscription that was purchased in the join.me app
- Option 2. Make your purchase at join.me/buy
Restore purchase
When purchasing a join.me subscription through the app, in rare instances you may be charged before a record of your purchase is communicated to our servers (for example, if you lose your network connection during the transaction).
To resolve this problem, restore your purchase in the app at
Important: You will not be charged again.
.