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Why can't I share my screen or window?

    Are participants reporting problems when trying to view your shared window or screen? This article might help.

    Symptom

    When sharing from a Windows PC, your participants see only a black screen and your cursor.

    Cause

    Most likely you are sharing a window that is running with elevated privileges (that is, it's being "Run as administrator").

    Solution

    You must run join.me with elevated privileges, as well.

    To run join.me with elevated privileges, right-click the join.me icon and select Run as administrator.