HELP FILE

Hamachi のシステム要件

重要: Hamachi クライアントをネットワークに接続するには、LogMeIn ID が必要です。 詳細については、次の項目を参照してください。LogMeIn ID でサイン アップするには.
LogMeIn Hamachi は次のオペレーティング システムでテストされています。

  • Windows 7 (すべてのバージョン)、Server 2008 R2 (すべてのバージョン)
  • Windows 8、8.1 (デスクトップ UI のみ)
  • Windows 10
  • Windows Server 2012 (すべてのバージョン)
  • Mac OS X 10.6 (Snow Leopard) 以降の Intel ベース Mac
  • Linux ディストリビューション :
    • Ubuntu 16.04 LTS 以上
    • CentOS 7.2 以上
重要: LogMeIn Rescue では、最新の正式にサポートされているサードパーティ テクノロジーを使用してください。 LogMeIn は、各ベンダーが正式にサポートし、エンド ユーザーが適切にメンテナンスしている (最新のパッチや更新プログラムがインストールされている) サードパーティ製品やサービス (ブラウザや OS など) とともに使用することを想定して設計されています。
注: Windows RT はサポートされていません。
次のプラットフォームでは、オペレーティング システム自体の制限により、ゲートウェイ ノード機能を使用できません。

  • Mac OS
  • Windows Small Business Server エディション
  • Microsoft Azure で展開するすべてのオペレーティング システム