HELP FILE

Why do I get a message about an "incompatible version" when I try to join a support session?

When a customer joins a support session, their version of the GoToAssist Corporate Customer desktop application may be different from the version of the representative's HelpAlert application. To ensure that the customer is able to connect to the support session successfully, the GoToAssist Corporate Customer desktop app will upgrade or downgrade (on the customer side) to match the version of the representative's HelpAlert app.

However, some representative accounts may be configured to prevent version matching from occurring on the customer side (via the the GoToAssist Corporate Customer desktop app). This means that if the Customer desktop app version is different than the representative's version, the customer will encounter an "incompatible version - session could not be established" message, and the support session will close without a connection being made.

User-added image
 

This representative account setting is particularly beneficial for organizations who have users on the customer side that join support sessions from locked-down environments and/or with limited permissions applied to their user accounts. If you are a company manager or the primary contact for your representatives' GoToAssist Corporate account, you can make the request to enable the setting to block automatic updates for the GoToAssist Corporate Customer desktop app. Please contact support by scrolling to the bottom of this article and selecting an available contact option for further assistance.

Related

Join a Phone Mode Support Session

Join a Standard Support Session on Windows

Join a Standard Support Session on Mac

End a Support Session