Required Update on January 31, 2021

On January 31, 2021 all GoToAssist Remote Support versions below v4.5 build 1610 will no longer be supported. At that time all desktop applications (including unattended devices) will be automatically updated to the latest version, v4.8 build 1692.
If you do not wish to use the latest version, then you must take action now to manually update your account settings.

Learn about how this impacts you Learn more about the new v5

Ce n’est pas ce que vous cherchiez ?Parcourir tous les produits

Évaluez
votre
expérience