HELP FILE

Symptom

After installing LogMeIn Antivirus, you see the error message

You are at Risk

Cause

The Content Control - Antiphishing module is disabled.

Information

The Content Control -Antiphishing module is available in the LogMeIn host software version 4.1.0.12700 or higher. You can download the latest version here.