What if I receive error 12029 when I try to log in to the Client?
Symptom
You receive a "12029 error" from the Client
Cause
This indicates that the Client cannot connect to the Internet. This is most likely due to a software firewall blocking the connection.
Action/Workaround
Please open your firewall software and allow LMIIgnition.exe Internet access.
Article last updated: 27 September, 2022