HELP FILE

I need to enable TLS 1.2. What can I do?

    Symptom

    A message appears on GoToMyPC.com stating that TLS 1.0/1.1 is no longer supported.

    or

    You are unable to launch a GoToMyPC session.

    Cause

    TLS 1.0/1.1 is no longer supported. Your browser must use TLS1.2 or higher.

    Resolution

    Update your web browser to the most recent version. You can find information on how to do so on the browser's support site

    Most browsers automatically enable TLS in later versions, otherwise do the following to enable TLS:

    For Internet Explorer

    1. In the top-right corner, go to Settings > Advanced.
    2. Select Enable TLS1.2.

    For Mozilla Firefox

    1. Open Firefox.
    2. In the address bar, type about:config and press Enter.
    3. Find and select security.tls.version.max.
    4. Set the integer value to 4 to force a maximum protocol of TLS 1.3.
    5. Click OK.
    6. Close your browser and restart Mozilla Firefox.