HELP FILE


Por que meu navegador indica que o LastPass tem um certificado de segurança inválido ou expirado?

A maioria dos avisos de certificados é causada porque o relógio do computador não está definido corretamente. Verifique se o relógio está definido com o dia, mês e ano corretos.

Se seu relógio estiver correto, verifique se seus certificados estão ativados no dispositivo.

Verificar se as configurações do certificado de segurança foram alteradas pelo seu empregador

Muitos empregadores alteram as configurações padrão de certificado em sua organização para garantir um maior controle sobre o que os funcionários acessam e em alguns casos para monitorar todo o tráfego HTTPS. Verifique com seu administrador de rede ou TI para determinar se os certificados padrões foram modificados recentemente.

Instalar os certificados necessários

Se necessário, instale os certificados raiz da GlobalSign exigidos (R1 e R3) em https://support.globalsign.com/customer/portal/articles/1426602-globalsign-root-certificates.

Se necessário, instale o certificado Thawte exigido (Thawte Primary Root A - G3), disponível em https://www.thawte.com/roots/).

Entrar em contato com o administrador

Se a instalação dos certificados necessários não funcionar, entre em contato com o administrador e confirme as seguintes informações:

  • Sua versão do sistema operacional
  • Você executa uma ROM personalizada?
  • Você tem algum software de segurança que poderia estar impedindo o LastPass de acessar a Internet?
  • Dispositivos móveis: Você consegue acessar lastpass.com em seus navegadores móveis no mesmo dispositivo?
  • Dispositivos móveis: Uma cópia do arquivo de registro está disponível no menu Ajuda e Suporte do aplicativo. Confirme se você ativou a gravação de registros e reproduza o problema antes de copiar o arquivo de registro.